:+: Say to U :+:

반응형

구글은 구글 지도, 드라이브, 캐스트, 월렛, 광고, 구글 플레이 게임, 위치 API등 구글의 앱과 서비스를 활용할 수 있게 해주는 API들이 포함된 프레임워크인 '구글플레이서비스(Google Play Service)' v10.0.x 이후에는 오랫동안 사용되어왔던 구버전 OS인 안드로이드 2.3.x 진저브레드의 지원을 종료한다고 밝혔습니다.




11월 첫째주에 집계된 안드로이드 버전별 점유율에 따르면, 안드로이드 2.3.3 ~ 2.3.7 진저브레드는 전체 안드로이드OS중 1.3%이며, 3.0 허니콤은 0.1% 이하로 집계에 포함되지 못할 정도로 사용자가 급격히 줄었습니다.


이에 구형OS를 사용하는 디바이스에서는 구글플레이서비스 v10.0.x이후에 출시될 차기 버전을 사용할 수 없으며, 이로 인해 안드로이드의 기능을 제대로 사용할 수 없으므로 구글 모바일 서비스(GMS) 인증도 받지 못할 것으로 예상됩니다.


* Google Play services 10.0.x is the final release that includes full support for Android version 2.3.x (Gingerbread). Apps developed using future SDK releases after 10.0.x will not be able to connect to Google Play services on Android Gingerbread devices


구글은 향후 출시될 구글플레이서비스 및 이를 활용하는 다양한 앱들이 최소한 안드로이드 4.0.x 아이스크림 샌드위치 이후의 운영체제를 사용하는 디바이스에서만 구동될 것을 밝혔으며, 구형OS를 사용하는 기기들은 이러한 구글의 조치로 APK 형태로 배포되는 v10.0.x 버전을 사용해야만 할 것으로 보입니다.



출처 : Android Police




반응형

Comment +0