:+: Say to U :+:

GSMArena는 SamMobile의 편집장인 Faryaab Sheikh의 트윗을 인용해 갤럭시 노트4의 안드로이드 5.0 롤리팝 업데이트가 지연된 이유는 기어VR과의 호환성 때문이라고 보도하였습니다.




삼성은 노트4와 기어VR과의 호환성을위해 커널을 수정하고 있으며, 이 작업은 기어VR의 소프트웨어를 담당하고 있는 오큘러스의 일정에 따라 업데이트 시기가 좌우될 것이라고 전하고 있습니다.




참고로 갤럭시 노트4는 현재 롤리팝 GOA9까지 테스트되고 있으며, 계속 펌웨어가 업데이트되며 배포가 딜레이되고 있는 상태입니다.


출처 : GSMArena





Comment +0