:+: Say to U :+:

최근 HTC의 롬 개발자 @LlabTooFeR는 자신의 트위터를 통해 퀄컴이 자사의 구형 프로세서인 스냅드래곤 800, 스냅드래곤 801가 구글이 최근 공식 배포를 시작한 안드로이드 7.0 누가를 위한 GPU 드라이버를 공개하지 않을 것이라는 소식을 전했습니다.


이러한 소식이 전해진 이후 소니모바일의 Zingo Andersen 및 Ola Olsson등 주요 인물들이 과거 주력으로 사용되던 스냅드래곤 800, 801 기기들의 안드로이드 7.0 업데이트 불가에 대해 해당 프로세서들이 OpenGL ES 1.0 / 2.0 / 3.0 및 OpenGL ES 3.1 또는 Vulkan API를 지원하지 못하기 때문이라고 밝혔습니다.




구글의 주요 서비스인 구글맵, G메일, 구글플레이서비스등을 이용하기 위해서는 GMS(Google mobile service) 인증을 받아야하는데, 스냅드래곤 800, 801은 OpenGL ES 3.1 및 Vulkan을 모두 지원하지 않아 구글 CTS (Compatibility Testing Suite)를 통과할 수 없어 GMS 인증을 받을 수 없는 것입니다.


그렇기 때문에 메이저 제조사들은 구글 GMS 서비스없이 안드로이드 7.0 누가를 업데이트할 수 없게 된 것이며, 하드웨어 제한으로 해당 프로세서를 사용한 모든 제품은 안드로이드 6.0.1 마쉬멜로우이후의 운영체제를 지원하지 않는 것으로 학인되어습니다.


* 비공식적인 드라이버를 사용해서 안드로이드 7.0 누가 업데이트 하더라도 향후 문제가 발생했을 경우 퀄컴은 공식 지원을 받을 수 없기 때문에 삼성과 LG, 소니등 주요 제조사들이 스냅드래곤 800/801 탑재 기기들에 업데이트를 하지 않을 가능성이 높아졌습니다.


* 이미, 비공식적인 경로로 스냅드래곤 800/801을 사용한 기기들을 위한 안드로이드 7.0 GPU 드라이버는 제공되고 있어 여러 커스텀롬에서 사용될 예정입니다.






Comment +0