:+: Say to U :+:

구글은 안드로이드 7.0 누가를 지원하는 앱 개발툴 안드로이드 스튜디오 2.2(Android Studio 2.2 ) 출시에 맞춰 기존까지 널리 사용되었던 Android Developer Tools (ADT)의 이클립스(Eclipse) 플러그인 지원을 종료할 것이라고 밝혔습니다.




안드로이드 앱 개발자가 앱을 만들기 위한 툴을 모아놓은 개발 통합환경인 안드로이드 스튜디오에서 ADT Eclipse 플러그인을 종료는 2015년말부터 예고되어 있었고, 2015년 6월이후 안드로이드 스튜디오로 전환이 진행되었지만 아직도 많은 앱 개발자들이 사용하고 있는 상태입니다.


하지만, 안드로이드 스튜디오 2.2부터는 ADT Eclipse 플러그인이 작동은 하지만 향후 안드로이드의 새로운 기능등을 사용할 수 없으므로 앱의 유지보수를 위해서는 안드로이드 스튜디오로 반드시 전환을 해야만 하는 상황에 처해졌으며, 이에 대한 내용은 아래 링크를 통해 확인할 수 있습니다.




출처 : http://android-developers.blogspot.kr/2016/11/support-ended-for-eclipse-android.html





Comment +0